1.          Our team is looking for new blood.... could it be you?

          Help us move MBII forward with developing exciting new features!
          Support your favorite mod while gaining valuable experience!


          Join the MBII Team as a Beta Tester, Development Partner or Developer today! Click here for details.

Technical Issue Problem with lag making mb2 unplayable

Discussion in 'Support' started by Crusade010, Feb 10, 2017.

  1. Crusade010

    Crusade010

    Posts:
    19
    Likes Received:
    17
    So this has been going on for a little while where I get the console spammed with this error and extremely bad lag (which lasts for up to 2 minutes) to the point where I can't even move, I've tried changing all the network settings but it makes no difference and now does it within 1 minute of joining a server, just wondered if anyone knows why this is happening and how to fix it http://imgur.com/a/61fkW
     
  2. ent

    ent Movie Battles II Team

    Posts:
    604
    Likes Received:
    220
  3. Crusade010

    Crusade010

    Posts:
    19
    Likes Received:
    17
    What if I'm on vista :S
     
  4. ent

    ent Movie Battles II Team

    Posts:
    604
    Likes Received:
    220
    Well, not much info about Vista. Only could find that you may try running the game with admin rights. Try to google the error yourself.
     
  5. Crusade010

    Crusade010

    Posts:
    19
    Likes Received:
    17
    Yeah I couldn't really find anything cheers anyway
     

Share This Page