•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Technical Issue Updating to 1.4.4.1

Posts
1
Reaction score
0
I have downloaded the launcher and let it run in the gamedata folder. But when I try to connect to servers it says client and server versions don't match. Client on 1.4, server on 1.4.4.

Is there an incremental patch I can download somewhere? The launcher isn't bringing me up to 1.4.4.
 

Puppytine

Slayed dreamer
Posts
2,134
Reaction score
1,353
"Jedi Academy\GameData\MBII" => Ctrl + A => right click on selected files => Properties => uncheck 'Read only' => OK.
Repeat for these folders:
  1. "...Jedi Academy\GameData"
  2. "...Jedi Academy\GameData\mme"
  3. "...Jedi Academy\GameData\mmeMBII"

Right-click on "Jedi Academy" => Properties => Security => give yourself all possible permissions, including all subfolders.

Then,
MBII Launcher => Settings => check "Enable logging" => Repair installation.
Post latest log from "Jedi Academy\GameData\MBII_Launcher\logs" here.
 
Top