•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Technical Issue Servers not showing up only my favorites are.

Puppytine

Slayed dreamer
Posts
2,121
Reaction score
1,341
Are you able to actually join servers and play from favorites?

Start => Run => type:
Code:
cmd
=> Enter => type:
Code:
tracert master.moviebattles.org
And then:
Code:
ping master.moviebattles.org
Post a screenshot to this thread.
You can see an example of such screenshot below.

Then,
  1. Open a server list
  2. Open a console by pressing Shift + ~ (aka Shift + `)
  3. Make a screenshot, post it here.
    You can see an example of such screenshot below.



 
Posts
21
Reaction score
29
also happening on our end. Can connect to servers directly just fine, the browser just won't fetch them for whatever raisin.
 
Posts
21
Reaction score
29
they're back. Also I totally forgot the serverlist was a thing, it is very helpful.
 
Posts
4
Reaction score
6
My browser still isn't I dont know what to do, maybe my IP is banned I've seen other people have that problem.
 
Posts
18
Reaction score
4
after I made "repair instlalation" - I have 0 servers
but I can join them using console
 

Spaghetti

cable monster
R2D2
Movie Battles II Team Retired
Posts
896
Reaction score
852
I've heard of this cropping up before (and experienced it once or twice over the years), but with no particular cause or solution pinned down. I think at least one of those times for me was even with base JKA.
 
Top