Incompatible with playing lag on each saber-saber hit (1.5)

Discussion in 'Bug Tracker' started by Brave, May 30, 2018.

  1. Brave

    Brave

    Posts:
    3
    Likes Received:
    0
    A new update has been released and I'm very happy with it. Could've been more happy if I haven't had these fps drops down to 10 fps with only 2v2 jedi in main. I'd like to know if there's any way ( a command I suppose ? ) to disable these new animations apart from playing on the lowest config set? In 1.4 I had stable 125 fps in main full of gunners !
     
  2. MaceMadunusus

    MaceMadunusus Level Designer Movie Battles II Team

    Posts:
    1,299
    Likes Received:
    1,614
    turn off dynamic glow and dynamic lights for the moment. Should fix it until we have a better fix.
     
  3. Brave

    Brave

    Posts:
    3
    Likes Received:
    0
    Will do try, thanks !
     
  4. Brave

    Brave

    Posts:
    3
    Likes Received:
    0
    looks like it helped, appreciate that mate
     

Share This Page