•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

[SOLVED] Updating the Mod

Posts
2
Reaction score
8
I have the 1.5.1.1 version of the Mod and I can't get the auto updater to go 1.5.2 any tips on how to fix this?
 

Puppytine

Slayed dreamer
Posts
2,110
Reaction score
1,339
Launcher display MBII version incorrectly. Are you sure you still have 1.5.1.1?
What version is displayed at Movie Battles loading screen?
Do you see any servers in server list? Are you able to join them without getting kicked with "Version mismatch..." error?
 
Posts
2
Reaction score
8
Launcher display MBII version incorrectly. Are you sure you still have 1.5.1.1?
What version is displayed at Movie Battles loading screen?
Do you see any servers in server list? Are you able to join them without getting kicked with "Version mismatch..." error?
I can connect to servers and everything works fine but the launcher says I have v1.5.1.1
 

Spaghetti

cable monster
R2D2
Movie Battles II Team Retired
Posts
878
Reaction score
835
The file the launcher looks at for the version number wasn't updated during the last update. You can safely ignore the discrepancy right now. If you truly think something is wrong you can always try running a repair, but based on what you said you should be fine.

The version file used to be one part of the dependency for the launcher thinking it was up to date, but that is no longer the case. It is purely visual on the current launcher.
 
Top