•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Technical Issue There was an error writing the template file (read-only?).

Posts
28
Reaction score
7
Hello! My MBII is running ok, but when I try to save custom configs for a class, it doesn't work and gives me this error:
There was an error writing the template file (read-only?).
I went to Windows Explorer to see if my jampconfig.cfg was set to read-only, but it was not. Neither all of the folders in which it's in up to d:/ drive.

Please, any clues of what should I do?


 

Puppytine

Slayed dreamer
Posts
2,110
Reaction score
1,339
Yes, you are right. But I tried there too and no sucess... :( What now???
"No success"? What do you mean by "No success"?
Anyway, you should make sure that you have enough permission for those folders:
Right-click on "Jedi Academy\GameData\MBII\forcecfg" => Properties => Security => set Full control for yourself and apply it to all subfolders.
Also, try disabling an anti-virus.

EDIT:
Oh wait, I didn't realize it was on your screen all the time.
You can't use characters in a config's name those are invalid for your filesystem! And '>' is not accepted in filenames under Windows.
So pick another name, without bad chars.
Naming Files, Paths, and Namespaces - Windows applications

 
Last edited:
Posts
28
Reaction score
7
You can't use characters in a config's name those are invalid for your filesystem! And '>' is not accepted in filenames under Windows.
That`s it! You are right! It was very stupid of me to try to name a file with invalid characters. Problem solved! Thank you and sorry! :rolleyes:
 
Top