•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Technical Issue Sorry to bother everyone, but I need help.

Posts
10
Reaction score
0
Hey guys,

This has been answered in other threads, but they were 3-4 years ago. I was just able to install the MB2 mod with the 1.5.1 upgrade, and the server list is blank. No matter what ip I put in, or how many times I refresh it. There doesn't seem to be a problem with the files I'm using. (I'm running on a Mac.) I also went to check in the force power and class list, and all the text regarding their descriptions were gone. Same thing with the force powers and weapons: 0 text. Other than the no server/text things, its fine. I don't think this is supposed to work on single player anyways.

Thanks for your time,

Rex


(Edit) I used /connect. It did the awaiting gamestate thing, and It booted me to my desktop and gave me the "Game quit unexpectedly" screen.
 
Last edited:

k4far

Donator
Posts
877
Reaction score
755
Upgrade is not your full installation package it's just as the name says "upgrade" to existing files and you do not have all of the required files most likely. My advice is that you find full installation and apply it to clean installed game.

Regarding the missing servers and being kicked out of the servers if you have different files that are older for instance you won't be able to play. Files of your client have to match the newest version of the game. You can see what version of the game you have installed in-game console.
 
Posts
10
Reaction score
0
I used the full 1.5 installation and merged it with the 1.5.1 upgrade by placing it into the MB2 file. After that, I placed it into the contents file.
 

k4far

Donator
Posts
877
Reaction score
755
I used the full 1.5 installation and merged it with the 1.5.1 upgrade by placing it into the MB2 file. After that, I placed it into the contents file.
Download

Why are you using those packages there is a launcher for mac running mono it should handle everything. If it's working just use repair function.
 
Posts
10
Reaction score
0
I downloaded Mono, I can't access it. I don't know how to use it, so I checked other sites, and did the following.
 

Defiant

Project Leader
Movie Battles II Team
Code Leader
Posts
625
Reaction score
762
If you are doing it manually, there is a 1.5.1 full download - but use the ModDB link and not the google drive link. The google drive link is out of date and for 1.5.0 (Will fix soon). If you have already used the google drive link and have 1.5.0, then you can just apply the 1.5.1 patch to it and be up to date.
 

Defiant

Project Leader
Movie Battles II Team
Code Leader
Posts
625
Reaction score
762
Depends on your connection speed. It's about 4GB so its entirely possible it will take you that long.
 
Posts
10
Reaction score
0
Depends on your connection speed. It's about 4GB so its entirely possible it will take you that long.
Thats all good, I've got 184 GB free (nothing much on mine, really except for an emulator, couple screenshots, and connection to google docs for schoolwork.)
 
Top