•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Hosting Server Server Not Starting - Hitch Warning

Posts
2
Reaction score
1
Every time I start my server now, the console displays a message at the end saying "Hitch warning: (NUMBER CHANGES EACH TIME) msec frame time", and the server does not start at all.

I have also uploaded an image of my console window, so you can see exactly what is displaying when my server won't start.
 

Attachments

  • b708d225e83d23a1484de5b4ac8729f9.png
    b708d225e83d23a1484de5b4ac8729f9.png
    11.7 KB · Views: 218
Posts
68
Reaction score
18
Lol 1.do you have server.cfg in mbii folder?

2.Did you portforwarded mb2 on your router?
3.Remove all mods from base folder
Or just follow the train
 

Puppytine

Slayed dreamer
Posts
2,264
Reaction score
1,457
3.Remove all mods from base folder
Why do you even talk about mods in base folder, if screenshot in OP doesn't even contain that part where loaded packages are shown?
Think before you post.
I be removing all the assets.pk3 files?
No.
You only may need to remove some other third-party mods, they names usually are different from assets*.pk3.
assets[0-3].pk3 are standard JA files, don't touch them.
"Hitch warning: (NUMBER CHANGES EACH TIME) msec frame time"
Irrelevant.

You're probably missing "map" command from a config.
Open a config file and make sure it ends with something like
Code:
map mb2_dotf
 
Posts
115
Reaction score
62
Lol 1.do you have server.cfg in mbii folder?

2.Did you portforwarded mb2 on your router?
3.Remove all mods from base folder
Or just follow the train
1615900050849.png

Does it need to be in MBII Folder or in GameData? The server starts but gets lagspikes because of Hitch Warnings so I removed the server.cfg in MBII Folder now it doesn't start oh and the MBIIServer.bat is in GameData folder. The server.cfg were both in GameData and in MBII folder btw
 
Top