1.          Our team is looking for new blood.... could it be you?

          Help us move MBII forward with developing exciting new features!
          Support your favorite mod while gaining valuable experience!


          Join the MBII Team as a Beta Tester, Development Partner or Developer today! Click here for details.

Technical Issue recursive error after: VM_CreateLegacy on ui failed

Discussion in 'Support' started by Toys R Us, Jan 21, 2017.

  1. Toys R Us

    Toys R Us

    Posts:
    20
    Likes Received:
    6
    This screenshot should explain everything
     

    Attached Files:

  2. DaloLorn

    DaloLorn Movie Battles II Team

    Posts:
    308
    Likes Received:
    137
    When does it occur? (Yes, I can see it's loading a map, but this isn't enough.)
     
  3. Toys R Us

    Toys R Us

    Posts:
    20
    Likes Received:
    6
    That's also a problem. I'm not getting any verbose output in the console. And there's no crashlog.
     
  4. DaloLorn

    DaloLorn Movie Battles II Team

    Posts:
    308
    Likes Received:
    137
    No, I mean what are you doing when it crashes, how long have you been playing, things like that. Basically all the details you can think of.
     
  5. Puppytine

    Puppytine Slayed dreamer Technical & Gameplay Support

    Posts:
    1,274
    Likes Received:
    789
    Create a directory called "(null)" inside of "GameData" directory, then start MBII one more time.

    Try switching to jamp. Any difference?

    [​IMG]
     

Share This Page