•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

[SOLVED] Older MBII versions that require Launcher - Any way to play?

KarusBadders

Donator
Posts
211
Reaction score
237
Me and Hessu want to mess around on some of the older MBII duel builds, but we can't play 1.4.9 atm because it needs to be started via Launcher (afaik, this is impossible to do, since the Launcher forces you to update, or you can't play).
Is there any way to get past this? Or are we just going to have to play older versions that don't require the Launcher?
Thanks in advance!
 
Last edited:

Puppytine

Slayed dreamer
Posts
2,162
Reaction score
1,388
How come that you, such experienced players, came up with this kind of question?
You have plenty of options:
  1. Just don't enable anti-cheat in server's config.
  2. Start Movie Battles in any other way you prefer: a bat file, a shortcut, directly from command line. Keep Launcher running in the background.
  3. Use Launcher as usual, answer 'No' when it starts nagging about update. I'm almost sure it won't enforce it.
 

Defiant

Project Leader
Movie Battles II Team
Code Leader
Posts
679
Reaction score
833
Launcher won't enforce the update, however the anti-cheat may still kick in. Only running the latest version via launcher is supported.
 

KarusBadders

Donator
Posts
211
Reaction score
237
How come that you, such experienced players, came up with this kind of question?
You have plenty of options:
  1. Just don't enable anti-cheat in server's config.
  2. Start Movie Battles in any other way you prefer: a bat file, a shortcut, directly from command line. Keep Launcher running in the background.
  3. Use Launcher as usual, answer 'No' when it starts nagging about update. I'm almost sure it won't enforce it.
I'm a frequent player but I've only just recently started dabbling in hosting servers and I've never before tried to play previous patches...
Just don't enable anti-cheat in server's config.
I think this may be the problem.
Use Launcher as usual, answer 'No' when it starts nagging about update. I'm almost sure it won't enforce it.
It does.
 

KarusBadders

Donator
Posts
211
Reaction score
237
Launcher won't enforce the update, however the anti-cheat may still kick in. Only running the latest version via launcher is supported.
For me it enforces the update, if I press "No" the PLAY button is blacked out and cannot be clicked.
I'll turn off the server anti-cheat and let you guys know if that helps.
Thanks!
 

KarusBadders

Donator
Posts
211
Reaction score
237
Solved! Won't say how because I would be promoting pirating (which is not allowed on the forums)
Thank you guys for the help though
 
Top