•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

[SOLVED] MBII closes after i join a server?

Status
Not open for further replies.
Posts
18
Reaction score
0
I have started playing this game and everything worked fine for about 3 hours.
All the sudden i decided to join a server and it was loading but when i was half way loading it stopped and gave me this message.
If anyone can help that would be awesome.
"The zone is using 58033349 bytes (55.34MB) in 45316 memory blocks
The zone peaked at 88835911 bytes (84.72MB)
Shutting down OpenGL subsystem
(Repeat): Z_Malloc(): Failed to alloc 4194304 bytes (TAG_TEMP_WORKSPACE) !!!!!"
 

ent

Movie Battles II Team
Posts
866
Reaction score
375
Interesting. Seems like it failed to allocate memory on loading some image that has resolution 1024x1024 (*4 for RGBA channels and we get 4194304 bytes).
Did it happen in one session like 3 hours of gameplay + failed joining the server? What map was loading? Did it happen again if you restart the game?

If this happens again check how much RAM is used by the game and how much RAM is left free. Check it in the Task Manager (Ctrl+Shift+Esc), tabs Processes and Performance for RAM usage per process and free RAM left respectively.
 
Posts
18
Reaction score
0
no it never happened before, when i went afk for a while it started glitching i quit the game and went to sleep waking up the next morning i still have that problem.it keeps happening , on every server, even when i restarted it.
 

ent

Movie Battles II Team
Posts
866
Reaction score
375
800 MB is left free? Or the game uses 800 MB? I am interested in both.
So it happens with different maps?
 

ent

Movie Battles II Team
Posts
866
Reaction score
375
How much RAM is left free when MBII is running?
I asked about different maps, not servers.
 
Status
Not open for further replies.
Top