Launcher update not working.

Posts
13
Reaction score
0
So I installed the update, then it worked perfectly fine. I close out of the launcher, open it back up a day later, and I have to reinstall the update. I did and worked perfectly. Then, out of the blue, it stopped working. So I uninstalled it (I deleted all the folders, and such). I go to the website and re download the launcher. The black tab with the MBII symbol in the middle. It says there is a new update for the launcher, I click yes, it then says "make sure there is not another launcher running" and there isn't. It starts to say it's downloading, then it crashes and closes out. Some files pop up in my downloads folder for a few seconds, then dissapear. The things that pop up are the movie battles launcher, and MBII patcher dl. The MBII launcher dissapears along with the launcher updater. But the MBII patcher dl file stays in the downloads folder, unlike the MBII launcher.


Please help.
 

Puppytine

Slayed dreamer
Posts
2,121
Reaction score
1,341
then it crashes
Do not say "it crashes" (never ever, not only in this thread, not only when it's about Movie Battles), post exact message that comes up with a crash instead.
If there is "Details" button, click it and copy-paste all the text that is displayed.
 

Puppytine

Slayed dreamer
Posts
2,121
Reaction score
1,341
Delete these folders:
Jedi Academy\GameData\MBII_Launcher
C:\Users\YOUR_NAME\AppData\Local\Movie_Battles_Team
And try again.
 
Posts
13
Reaction score
0
I deleted them, went to my downloads folder, clicked on MBIILauncher, and the same thing happend again, except it asked for me to set the file location.
 
Posts
13
Reaction score
0
Thank you so much, this worked perfectly! I could sense that you were getting a little frustrated with my lack of knowledge, but I apologize for any mental damage done from me, THANK YOU!!!!
 
Posts
13
Reaction score
0
Uhh... Just ran into another problem with starting up (clicking play on the launcher) The Console says "Z_Free(): Corrupt zone header!" and

73899 files in pk3 files
execing default.cfg
execing jaconfig.cfg
couldn't exec autoexec.cfg
Z_Free(): Corrupt zone header!
 
Top