1.     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Launcher Launch from launcher, send me back to windows.

Discussion in 'Support' started by Akira2814, Jan 5, 2019.

Tags:
  1. Akira2814

    Akira2814

    Posts:
    5
    Likes Received:
    0
    So I launch the game from the launcher, sets me up at the star wars jedi academy logo, then it send me back to windows with no error or anything. It does the same thing when I launch it from steam. I had few seconds before the game launching to copy the data :

    JAmp: v1.0.1.0 win-x86 Oct 24 2003
    ----- FS_Startup -----
    Current search path:
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\/''MBII''
    C:\Program/''MBII''
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\\base\assets3.pk3 (16 files)
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\\base\assets2.pk3 (62 files)
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\\base\assets1.pk3 (8320 files)
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\\base\assets0.pk3 (15346 files)
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\/base
    C:\Program/base

    ----------------------
    23744 files in pk3 files
    execing mpdefault.cfg
    execing jampconfig.cfg
    couldn't exec autoexec.cfg
    ...detecting CPU, found Intel Pentium IV

    ------- Input Initialization -------
    Skipping check for DirectInput
    Joystick is not active.

    Can anyone help ? Thank you :)
    ------------------------------------
     
  2. Puppytine

    Puppytine Slayed dreamer

    Posts:
    2,050
    Likes Received:
    1,310
    Doesn't seem you have Movie Battles installed at all.

    Make sure you do have file "C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\MBIILauncher.exe", then start it, Settings => check "Enable logging" => Repair installation.
    Post latest log from "Jedi Academy\GameData\MBII_Launcher\logs" here.
     
  3. Akira2814

    Akira2814

    Posts:
    5
    Likes Received:
    0
    It's weird i have a MBII_Launcher folder but there is nothing in it. When I download the client it says I don't have jedi academy installed, but I have it installed on steam. Installing it doesn't create an MBIILauncher.exe but it opens the launcher. When I try to repair it there's an error that says it can't find the MBIILauncher.exe/Logs. I'm gonna try scrapping everything and installing everything again.
     
  4. Akira2814

    Akira2814

    Posts:
    5
    Likes Received:
    0
    Did everything again, same problem, the thing that stand out is that when i install the launcher in gamedata folder in creates a mbII_launcher folder with a cache folder in it that contains nothing, I have no MBII_Launcher.exe
     
  5. Puppytine

    Puppytine Slayed dreamer

    Posts:
    2,050
    Likes Received:
    1,310
    ffs it isn't supposed that MBII_launcher folder should have MBIILauncher.exe.

    MBIILauncher.exe must be into "C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData".
    Launch it.
    If there is no MBIILauncher.exe in GameData, download it.
    If you did download it, but it disappeared, configure your anti-virus.
    If you can't configure an anti-virus, shut down it completely.
     
  6. Akira2814

    Akira2814

    Posts:
    5
    Likes Received:
    0
    Okai so turns out my pc sent the Launcher.exe to my downloads but not where i asked him to put it. So I was able to patch the launcher and get the Logs and Autoupdatelogs folders in the MBII_Launcher folders with all the other files that are required i believe (Autoupdate,MBII_Patcher.dll). I was then able to repair the launcher because he detected the Logs file, but it didn't do shit lol. When I click play it goes throught steam then launch me to the starwars jedi academy logo, then it sends me back to windows with no error messages. Here's the same log again :

    It's odd becaude I have all the MB files in my gamedata folder (mbii.x86, mbiided.x86, play_Mbii, mbii folder, etc.). I think it launches the normal jedi academy game, like if it wasn't recognizing MBII, then crashes because it detects not fitting components. I even setted steam launch option '' +set fs_game ''MBII'' ''

    JAmp: v1.0.1.0 win-x86 Oct 24 2003
    ----- FS_Startup -----
    Current search path:
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\/''MBII''
    C:\Program/''MBII''
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\\base\assets3.pk3 (16 files)
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\\base\assets2.pk3 (62 files)
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\\base\assets1.pk3 (8320 files)
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\\base\assets0.pk3 (15346 files)
    C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\/base
    C:\Program/base

    ----------------------
    23744 files in pk3 files
    execing mpdefault.cfg
    execing jampconfig.cfg
    couldn't exec autoexec.cfg
    ...detecting CPU, found Intel Pentium IV

    ------- Input Initialization -------
    Skipping check for DirectInput
    Joystick is not active.
    ------------------------------------
     
  7. Puppytine

    Puppytine Slayed dreamer

    Posts:
    2,050
    Likes Received:
    1,310
    ffs I already told you that you don't have Movie Battles installed, and you *still* didn't manage to install it.
    Stop fooling around, install MBII via Launcher and repair the installation.
    You must have "C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\MBII" directory full of .pk3 files, not empty.
    Move MBIILauncher.exe to GameData manually.
    How hard it could be?!
    Forget about that folder.
    There is no reason to even browse it, unless you want to post repair logs to this thread, but that's all.
    Start Movie Battles with MBII Launcher, not Steam launcher.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Jan 6, 2019
  8. Akira2814

    Akira2814

    Posts:
    5
    Likes Received:
    0
    Thanks, everything was fine, just the directory with steam that was fked up, movie battle was installed, it kept opening trad jk, I changed it.
    Take care bud.
     

Share This Page