•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

[SOLVED] Laucnher won't open

Posts
3
Reaction score
0
I recently re-downloaded movie battles 2 but whenever i double click on the launcher it loads for a few seconds then nothing happens.
 

Puppytine

Slayed dreamer
Posts
2,121
Reaction score
1,341
Still does not open
Are you sure you have all three files in GameData?

Maybe license agreement dialog, that popups every first time Launcher is started, is displayed in wrong way. Try alt-tabbing to make it visible.
 
Posts
3
Reaction score
0
I have all 3 files in the game data and I can't alt-tab to view it, still wont load. My cursor makes the loading symbol for a split second then nothing happens.
 

Puppytine

Slayed dreamer
Posts
2,121
Reaction score
1,341
Delete these folders:
Jedi Academy\GameData\MBII_Launcher
C:\Users\YOUR_NAME\AppData\Local\Movie_Battles_Team

Go to Windows Control Panel => Programs, find a section about .NET Framework.
Switch off .NET 1.1, 2.0, 3.5.
Then, turn .NET 1.1, 2.0 and 3.5 on.
 
Posts
33
Reaction score
33
Just ran into similar problems. It fixed itself after I ran base JKA, maybe give that a try.
 
Posts
1
Reaction score
0
I fixed this issue. I had the exact same problem. pretty sure its a launcher/ windows 10 issue. anyway I tried everything, moving academy to different HHD(pretty sure SSD has security issues that I don't care to screw with). Problem persisted on secondary drive, I ended up finding an old version of the launcher and tried that. it worked. everything installed, launcher updated and I am now playing the game. launcher started working after I manual installed.
 
Top