•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Technical Issue issues running mb2

Posts
2
Reaction score
0
I have been spending the last day trying to install moviebattles 2 to work on my pc and cannot figure out how to solve a problem i've run into. every time i try to load a online game on MB2 it pops up with a error saying "Error: Default_Model (kyle) failed to register". if anybody could please help me out would be great thanks. also i tried playing the level 1 shooting range mission and it came up with ERROR "CWeatherParticleCloud: couldnot texture gfx/world/rain.jpg
 

Puppytine

Slayed dreamer
Posts
2,224
Reaction score
1,440
Make sure you actually have Jedi Academy (not Jedi Outcast) installed.

MBII Launcher => Settings => check "Enable logging" => Repair installation.
Post latest log from "Jedi Academy\GameData\MBII_Launcher\logs" here.
 

Puppytine

Slayed dreamer
Posts
2,224
Reaction score
1,440
 
Posts
9
Reaction score
0
im having something odd, i have jedi academy downloaded n everything, moviebattles is up to date and installed properly from what i can tell, but whenever i press play nothing happens, i was able to play yesterday but somehow today it just stopped working, maybe a product of a new update?
 

Puppytine

Slayed dreamer
Posts
2,224
Reaction score
1,440
im having something odd, i have jedi academy downloaded n everything, moviebattles is up to date and installed properly from what i can tell, but whenever i press play nothing happens, i was able to play yesterday but somehow today it just stopped working, maybe a product of a new update?
Post a screenshot of your "Jedi Academy\GameData" folder, where all files could be seen.
Would really appreciate if it will be an actual screenshot, NOT phone photo of a monitor.
 

Puppytine

Slayed dreamer
Posts
2,224
Reaction score
1,440
There is neither MBIILauncher.exe not MBII_Patcher.dll in your GameData folder.
Redownload MBII Launcher and EXTRACT BOTH files from .zip archive to GameData.
Start MBIILauncher.exe ONLY from GameData, not from .zip file.
 
Posts
9
Reaction score
0
There is neither MBIILauncher.exe not MBII_Patcher in your GameData folder.
Redownload MBII Launcher and EXTRACT BOTH files from .zip archive to GameData.
Launch MBIILauncher.exe ONLY from GameData, not from .zip file.
thanks ill try that out
 
Posts
9
Reaction score
0
There is neither MBIILauncher.exe not MBII_Patcher.dll in your GameData folder.
Redownload MBII Launcher and EXTRACT BOTH files from .zip archive to GameData.
Start MBIILauncher.exe ONLY from GameData, not from .zip file.
yeah that doesnt seem to have worked..
 
Posts
9
Reaction score
0
Do you start MBII Launcher from this exact folder?
Does MBII Launcher start normally?
Do you still have the same issue (nothing is happening when Play is being clicked), or now it's something different?
Post a screenshot of MBII Launcher => Settings.
i start it from there yeah, the launcher itself starts up just fine no errors or anything, just when i press play the button dims a bit
sniiii.PNG
 

Puppytine

Slayed dreamer
Posts
2,224
Reaction score
1,440
i start it from there yeah, the launcher itself starts up just fine no errors or anything, just when i press play the button dims a bitView attachment 4626
The path you can see at the top of the window, does it really match with an actual path where your GameData is?
Please check it carefully

Also, try picking jamp instead of MBII Client in Engine combo box and see will Movie Battles be able to start after that.
 
Posts
9
Reaction score
0
The path you can see at the top of the window, does it really match with an actual path where your GameData is?
Please check it carefully

Also, try picking jamp instead of MBII Client in Engine combo box and see will Movie Battles be able to start after that.
it is the path to my gamedata folder yea, ive also tried that last part, ive uninstalled and reinstalled both jedi academy and the launcher repeatedly too, it just being rly weird
 

Puppytine

Slayed dreamer
Posts
2,224
Reaction score
1,440
it is the path to my gamedata folder yea, ive also tried that last part, ive uninstalled and reinstalled both jedi academy and the launcher repeatedly too, it just being rly weird
You didn't really answer for on my suggestion -- switch to jamp, then click play.
What happened after that, exactly?

Also, are you able to play base Jedi Academy?
 
Posts
9
Reaction score
0
You didn't really answer for on my suggestion -- switch to jamp, then click play.
What happened after that, exactly?

Also, are you able to play base Jedi Academy?
i switched to jamp earlier it didnt change, i can still play base jedi academy fine
 

Puppytine

Slayed dreamer
Posts
2,224
Reaction score
1,440
Try starting play_mbii_customojk.bat that is in GameData and tell us what happens after that.
 
Top