•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

[SOLVED] Issue running MBII

Posts
32
Reaction score
2
I have the game in 64-bit Operating Systems: C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData and i put all the MBII stuff into the GameData folder but it give me the base "Multiplayer" and another issue is that i cannot Update it get this error "An exception occurred during a WebClient request."
HALP ME PLZ! :confused:
Edit:A new issue has appeared now i have Video Game icons i have Samus Aran,Mario and Luigi,Cloud ECT. ECT. What is happening?! Oh also i am still stuck on Stock Multiplayer
 
Last edited:

Defiant

Project Leader
Movie Battles II Team
Code Leader
Posts
641
Reaction score
773
If you can, enable logging in launcher - Settings -> Enable Logging. Then restart launcher and upload the log created in C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\MBII_Launcher\Logs\.
 

Puppytine

Slayed dreamer
Posts
2,123
Reaction score
1,343
1. This is supposed to help about "WebClient" error:

Do you get any popup error message box?
If you do, click "Details" button and copy-paste all its content here.

Download latest version of Launcher by these links:
http://update.moviebattles.org/launcher/MBIILauncher.exe
http://update.moviebattles.org/launcher/AutoUpdate.exe
http://update.moviebattles.org/launcher/MBII_Patcher.dll
Make sure that you put all these files into "Jedi Academy\GameData" folder.

Make sure that Launcher isn't blocked by firewall.
Even better just to shut down all the anti-virus and firewalls you have, including Windows built-in, just to check.
What are you going on about?
Just upload log to this thread, like Defiant said.

2. Now let's try to do something with "stock multiplayer":

Delete files "cgamex86.dll", "jampgamex86.dll", "uix86.dll" from these folders:
  • Jedi Academy\GameData
  • Jedi Academy\GameData\base
  • Jedi Academy\GameData\MBII
Edit:A new issue has appeared now i have Video Game icons i have Samus Aran,Mario and Luigi,Cloud ECT. ECT.
Not sure what are you talking about and how it's related to MBII.
Post screenshot of those icons here.
 
Posts
62
Reaction score
81
I don't know what you're running, but it's definitely not MBII. I don't even know how you could end up with Zelda and other Nintendo-related models and whatnot by downloading the MBII files, it's simply impossible. You must have downloaded something else that had a vaguely resemblant name, but I don't really buy it either.
Anyway, if you're serious about this: uninstall the whole thing and get rid of residual files if there are any. Reinstall JKA, download the launcher that was linked before, run it so that it downloads the relevant files, and then you can launch the mod through that launcher. If you own JKA on Steam, it will be updated to its latest version which MBII requires without needing you to do anything.
 

Puppytine

Slayed dreamer
Posts
2,123
Reaction score
1,343
Steam Community :: Screenshot :: WAT < Look at this!
they even work look at this
Steam Community :: Screenshot :: WAT X2

WHAT THE HECK IS GOING ON?!
You probably have some third-party mods in your game folders.
There shouldn't be any files in "base" directory except from four packages: "assets0.pk3", "assets1.pk3", "assets2.pk3", "assets3.pk3" (and some configs and logs).
Post screenshot of these folders where all files could be seen:
  • Jedi Academy\GameData
  • Jedi Academy\GameData\base
  • Jedi Academy\GameData\MBII
Or, delete third-party packages by yourself.
 
Posts
32
Reaction score
2
Okay thanks Puppy and Mindu i do have MBII but the nintendo models... I have no flipping idea where those came from so... Yee...
 
Posts
32
Reaction score
2
Dude... For one i use a Refurb. with windows 7 and two i know how to take Screenshots i just have no idea how to post them on the forums...
 

Puppytine

Slayed dreamer
Posts
2,123
Reaction score
1,343
lol it seems you don't have Movie Battles installed, MBII folder is supposed to be full of .pk3 files.

Repair Movie Battles using Launcher:
MBII Launcher => Settings => check "Enable logging" => Repair installation.


Post latest log from "Jedi Academy\GameData\MBII_Launcher\logs" here.
 
Posts
32
Reaction score
2
How do i repair the installation is there a button or do i have to Uninstall and Reinstall?
 
Posts
32
Reaction score
2
Sorry i have Autism so sometimes i miss things or have trouble learning so... Bear with me also i did not see that the first time.
 
Top