How to fix zoomed in game when using Widescreen (1080p-4k)

Noob

Nerd
Donator
Posts
1,145
Reaction score
1,063
When you attempt to change resolutions in MB2 to your monitor's dimensions, you may sometimes run into an issue where your game is zoomed in and seems to not support the resolution. Windows likes to scale apps and programs to better accomodate the resolution, this messes up a lot of games that try to run in the desired resolution. Try the following:

Shift + ~
r_customheight xxxx (eg. 1080, 1440)
r_customwidth xxxx (eg. 1920, 2560)
r_mode -1
vid_restart

If you get the zoomed in error, go into your windows display settings:

Right click desktop and select display settings
Select the display you want to fix
Change the scaling to 100%
 

Spaghetti

cable monster
R2D2
Movie Battles II Team
Posts
996
Reaction score
956
Instead of setting DPI scaling system wide (which may result in everything being too small in other applications on something like a 4k laptop display), you can instead force only JAMP or OpenJK to ignore the system scaling:

jampdpi.png
 
Top