1.     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Technical Issue Game Restarts When A New Round Starts

Discussion in 'Support' started by Birdsie, Jun 6, 2018.

  1. Birdsie

    Birdsie

    Posts:
    18
    Likes Received:
    13
    With all the recent update bullshittery and the launcher, I've elected to do a complete clean-up. A to Z. I uninstalled the mod and Jedi Academy with it, then reinstalled them (in the correct order, of course.)

    Once I set my settings to preferable parameters, put in the console commands to make the gunner camera non-wobbly, and of course began playing -- an issue came up. As soon as the round ended, the game stopped working and turned off and I ended up staring at my desktop.

    Assuming this was a one-time thing, some kind of issue with playing for the first time after reinstalling the game, I turned it on again and played on the same server. As soon as the round ended, the issue repeated itself, confirming to me that it is a problem to be solved and not a one-time irritation.

    Any ideas how to fix it?
     
  2. Molaes

    Molaes

    Posts:
    65
    Likes Received:
    16
    You use JAMP or OpenJK on MBII? if you use "JAMP" then change it into "OpenJK" I think its named MBII Client, if you use "OpenJK" then change it into "JAMP" if its works and you're changed it then you have to fix the beacuse if you change it then you're lost all the settings your name and etc....if you're done tell me in reply. If its not works then put screenshots of it or if you can't then i can't help anymore.
     
  3. Lessen

    Lessen Nerd

    Posts:
    1,134
    Likes Received:
    900
    @Puppytine is the guy most likely to be able to offer meaningful assistance, but before he gets here I'll just toss out some stuff that might be useful later.

    Q: What operating system are you on?

    Suggestion: As Molaes said, be sure to try both engines. The one named "MBII Client" is more likely to be more stable, although it doesn't support widescreen HUD properly.

    Not very likely suggestion: Try setting your JAMP.exe (and/or jasp.exe and/or mbii.x86.exe) to run in Windows XP compatibility mode?? (Assuming you're on Windows.)
    Equally unlikely suggestion: Set those to run as administrator? (Also assuming you're on Windows)

    Suggestion of unknown likelihood: Make sure your shit (all your shit) is up to date. Video card drivers, other updates. Stuff.
     
  4. Molaes

    Molaes

    Posts:
    65
    Likes Received:
    16
    Its true but i had a tip for him so he can try my tip. :)
    I've said it in up bro. "You use JAMP or OpenJK on MBII? if you use "JAMP" then change it into "OpenJK" I think its named MBII Client, if you use "OpenJK" then change it into "JAMP" if its works and you're changed it then you have to fix the beacuse if you change it then you're lost all the settings your name and etc....if you're done tell me in reply. If its not works then put screenshots of it or if you can't then i can't help anymore." and "estart MBII and on MBII Launcher click to "Settings" and you have to see Engine and you've to change it into "MBII Client" or if you're use MBII Client then change it into "JAMP". And if its still not works then click to "Settings", and click to "Repair Installation" :)"
     
  5. Lessen

    Lessen Nerd

    Posts:
    1,134
    Likes Received:
    900
    @Molaes You don't have a great grasp of English, or perhaps communication in general, so I figured I'd help you (and Birdsie) by restating what you said. :) I even said "As Molaes said," see? ;)

    Plus, I suggested other things. I didn't just repeat you.
     
    Birdsie likes this.
  6. Molaes

    Molaes

    Posts:
    65
    Likes Received:
    16
    Yes i haven't got perfect english but thanks for helping to him! :)
     
  7. Birdsie

    Birdsie

    Posts:
    18
    Likes Received:
    13
    Set it on MB2 Client. I'll test now and let you know the results. @Molaes @Lessen

    Also, my operating system is Windows 10.
     
  8. Birdsie

    Birdsie

    Posts:
    18
    Likes Received:
    13
    @Molaes @Lessen
    Alright, it seems that simply joining a server causes the game to stop responding when using the MBII Client. I'll try to use Repair Installation.
     
  9. Molaes

    Molaes

    Posts:
    65
    Likes Received:
    16
    No matter what Operating system you've got, me too using "Windows 10" and its very good for me :)
    Alright. Try it
     
    Birdsie likes this.
  10. Birdsie

    Birdsie

    Posts:
    18
    Likes Received:
    13
    I can happily report the game works flawlessly now. Thank you both. @Molaes @Lessen
     
    Molaes and Lessen like this.
  11. Birdsie

    Birdsie

    Posts:
    18
    Likes Received:
    13
    Damn it. The problem returned after I turned the game on again. I'm not sure what's going on. @Molaes @Lessen
     
  12. Molaes

    Molaes

    Posts:
    65
    Likes Received:
    16
    Try reinstall the MBII and repair installation :) but me too still don't know why its showed up again this problem :/
     
    Birdsie likes this.
  13. Lessen

    Lessen Nerd

    Posts:
    1,134
    Likes Received:
    900
    Wait uh, about this: If you press keys etc while the game is loading the server/map data, Windows will basically go "this program isn't responding." You're probably not doing this, but I'll point it out on the off-chance: Don't try to interact with the program while the map is loading.

    @Puppytine will show up one day and ask you to post a log, and give you a diagnosis based on the log. :p
     

Share This Page