1.     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Technical Issue Framerate locked at 18?

Discussion in 'Support' started by Cyberskyfall, Sep 13, 2017.

  1. Cyberskyfall

    Cyberskyfall

    Posts:
    9
    Likes Received:
    1
    I decided to play the game after a break that lasted a few months and when I started, the menu arrow was extremely stuttery, and when i went in game just to see, the game was also stuttering. I turned on the steam fps overlay and saw that i was getting 17-18 fps constantly.

    I also tried repairing installation, and I have played the game before obviously while getting a high framerate.
     
  2. Puppytine

    Puppytine Slayed dreamer Technical & Gameplay Support

    Posts:
    1,425
    Likes Received:
    915
    If you have two videocards, an integrated and discrete, make sure MBII uses discrete one.

    Also make sure your fps isn't capped:
    Open a console by pressing Shift + ~ (aka Shift + `) , type
    Code:
    com_maxFps
    , press Enter.

    Are you able to run any other games, including, but not limiting to, base Jedi Academy?
     
    Last edited: Sep 13, 2017
  3. Subaru

    Subaru Not a car! Donator Moderator Movie Battles II Team Retired

    Posts:
    183
    Likes Received:
    143
    Make sure you also turn off vsync
     
    Puppytine likes this.
  4. Cyberskyfall

    Cyberskyfall

    Posts:
    9
    Likes Received:
    1
    Sorry, I made sure it's not running on integrated, made sure fps wasnt capped, and turned off v-sync and I still suffer from the same problem. Base Jedi Academy suffers from the same problem but I can still run other newer games such as CS GO, Dishonored, and PubG (on low settings). I think I'm going to try reinstalling the game.

    - - - Updated - - -

    A complete uninstall and reinstall of both the steam game and MBII did not work, also note that I have played this game before many times at 60 fps, it has lowered to an unplayable framerate just now

    - - - Updated - - -

    Guys I think I 'fixed' it, whenever it's in full screen the fps drops to the 20, but if i turn full screen off (while still having the same resolution) the game is buttery smooth
     
    Last edited by a moderator: Sep 14, 2017
    Puppytine likes this.
  5. Noob

    Noob

    Posts:
    691
    Likes Received:
    506
    try it with other quake 3 engine games, could be a weird bug you have with it
     
    Puppytine likes this.
  6. Puppytine

    Puppytine Slayed dreamer Technical & Gameplay Support

    Posts:
    1,425
    Likes Received:
    915
    Try reinstalling/updating drivers of videocard.
     

Share This Page