1.     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Technical Issue Forum do not load properly and take forever.

Discussion in 'Support' started by KuroNyra, Jun 3, 2018.

  1. KuroNyra

    KuroNyra

    Posts:
    119
    Likes Received:
    24
    So, each time I get on the forum. It take a full minute for the page to load up.
    When I go to a thread, it take about 4 minutes maximum for the page to load WHEN IT LOAD.... Wich happen roughtly 1 time out of 5. Rest of the time, I get a blank page, where I am forced to refresh and wait again.
    Or sometime, It load.... And put me back to the menu. That also include when I simply go from page 1 of a thread to page 2...


    Help?
     
  2. Puppytine

    Puppytine Slayed dreamer

    Posts:
    1,861
    Likes Received:
    1,202
  3. KuroNyra

    KuroNyra

    Posts:
    119
    Likes Received:
    24
    That's bullshit, especially considering I have the problem since I first registered...
    Heck, even when I'm not even connected I've got the problem.


    (and seriously, that feature is just nasty.)
     
  4. Puppytine

    Puppytine Slayed dreamer

    Posts:
    1,861
    Likes Received:
    1,202
    I don't get it.
    Please explain it using different phrasing.

    But anyway, if it isn't "discouraged", it's your internetz to blame.
     
  5. KuroNyra

    KuroNyra

    Posts:
    119
    Likes Received:
    24
    When my account isn't connected to the forum. I still have troubles travelling on the forum. It took me 5 try to get to this thread again JUST to answer your post.

    My Internet isn't the problem. This is the ONLY forum where there is that kind of issue. Even while the whole House is downloading or streaming movie I can navigate fine with all the others forums, except this one where it's dreadfully hard even when my computer is the only one running.
     
  6. Puppytine

    Puppytine Slayed dreamer

    Posts:
    1,861
    Likes Received:
    1,202
    It isn't called "connected", it's called "logged in" or "signed in".
    Just logging out is not enough.
    Delete all the cookies from moviebattles.org, or use other browser to navigate these forums -- a browser using which you never logged in to these forums, not even once.
    See if there any difference.
     
  7. KuroNyra

    KuroNyra

    Posts:
    119
    Likes Received:
    24
    Tryied on Chrome without sign in. Can navigate without problem. Same using Firefox after removing Cookie.
    Can travel without any kind of problem. The moment I log... Yeah... I smell the "Discouraging" feature is in place.

    Why the heck is beyond me.
    Especially since it started THE MOMENT I connected, I clearly remember that.

    Any member of the staff there to explain and see if there isn't an error?
     
    Last edited: Jun 3, 2018
  8. Puppytine

    Puppytine Slayed dreamer

    Posts:
    1,861
    Likes Received:
    1,202
    See? This is not a technical issue, it's admins decided to get rid of you for some reason.
     
  9. KuroNyra

    KuroNyra

    Posts:
    119
    Likes Received:
    24
    Yeah, for some reason I can't explain since I doubt one of them will come here, nor explain why it's like that since the MOMENT I logged in for the very first time.
     
  10. Puppytine

    Puppytine Slayed dreamer

    Posts:
    1,861
    Likes Received:
    1,202
    You can pm them, or I can cast them for ya:
    @Defiant @GoodOl'Ben @Tempest @Penekowski @SK55555555555555555
     
    KuroNyra likes this.
  11. KuroNyra

    KuroNyra

    Posts:
    119
    Likes Received:
    24
    Yes please!
     
  12. Molaes

    Molaes

    Posts:
    65
    Likes Received:
    16
    How old your computer bro?
     
  13. Puppytine

    Puppytine Slayed dreamer

    Posts:
    1,861
    Likes Received:
    1,202
    You didn't bother to read this thread, did you?
    We already found out that it's because admins turned on a special forum option for simulating failures in the system behavior, with the ultimate aim of making users eventually leave the site.
     
    KuroNyra likes this.
  14. Molaes

    Molaes

    Posts:
    65
    Likes Received:
    16
    I did but oki i thinked it was not done and he still in this problem, and i wanted to help him you can see why in my signature Description :).
     
    KuroNyra likes this.
  15. Shilling

    Shilling Internal Beta Team

    Posts:
    43
    Likes Received:
    128
    Can you help me convince you to uninstall?

    I'm joke worry don't
     
  16. pelmeņu lauks

    pelmeņu lauks

    Posts:
    203
    Likes Received:
    545
    [​IMG]
     
    Shilling likes this.
  17. pelmeņu lauks

    pelmeņu lauks

    Posts:
    203
    Likes Received:
    545
    I read this in Tommy Wiseau's voice.
     
  18. KuroNyra

    KuroNyra

    Posts:
    119
    Likes Received:
    24
    Well this is "strange", or is it.
    Now I can connect without any kind of trouble and sign-in without problem. All thread work perfectly fine from what I've seen so far.
    Maybe I was in the discouraged list by accident? I don't know, still if it that was the problem. Thanks to the admins to put me out of the list.

    I still have no idea why I was in tough.... But thanks for the help!
    @pelmeņu lauks I have no idea who Tommy Wiseau is... Sorry!
     

Share This Page