Error 5:00000000065434

Discussion in 'Bug Tracker' started by Spouk, Apr 12, 2018.

  1. Spouk

    Spouk

    Posts:
    3
    Likes Received:
    1
    Hello, I had the error cited in the title. I then went to see the FAQ of the installation problems on the site of MB2 and they told me to change in the parameters of the launcher from JAMP to MBII, except that the box to change this is grayed out and I can not do anything , help me please !
     
  2. k4far

    k4far Donator

    Posts:
    878
    Likes Received:
    751
    Hey there!

    Get inside SETTINGS as you have the Launcher in front of you. 'Steam integration' option should be unchecked.
     
  3. Puppytine

    Puppytine Slayed dreamer

    Posts:
    1,948
    Likes Received:
    1,247
    Windows technical FAQ/troubleshooting guide
    Error message: "Application load error 5:0000065434"
    Issue: Cannot switch engine from "JAMP" to "MBII Client". Combobox is grayed.
     
    k4far likes this.
  4. Spouk

    Spouk

    Posts:
    3
    Likes Received:
    1
    I have that when I select settings :

    Screenshot
     
  5. k4far

    k4far Donator

    Posts:
    878
    Likes Received:
    751

     
  6. IHaveNoIdeaHow

    IHaveNoIdeaHow

    Posts:
    6
    Likes Received:
    7
    I had that error too and googled it (Application load error 5:0000065434). According to different discussions that error happens on some steam games if your steam.exe file is on a different location than the game itself. That was the case for me, I had steam installed on (D) and my game installed on (F). There are supposed to be ways to link the files/drives which seem kinda complicated, the easiest way and the solution that worked for me is to simply install steam and the game on the same drive.
    I didn't try out the other solutions posted in here, so no idea if they work too.
     
  7. Spouk

    Spouk

    Posts:
    3
    Likes Received:
    1
    That worked for me : (from the Puppytine's post)

    Solution:
    1. Uncheck "Steam integration".
    2. If there is no "Steam integration", do this:
      1. Delete this folder:
        C:\Users\YOUR_NAME\AppData\Local\Movie_Battles_Team
      2. Restart Launcher and click "No" when you're asked about Steam integration.

      Thank you all for help me :)
     
    k4far likes this.
  8. Helix

    Helix Movie Battles II Team Retired

    Posts:
    534
    Likes Received:
    506
    Huh, I wonder why the checkbox was missing tho :eek:
     
  9. Puppytine

    Puppytine Slayed dreamer

    Posts:
    1,948
    Likes Received:
    1,247
    [​IMG]

    [​IMG]
     

Share This Page