Deka Shield Regen w/ Discharge

Discussion in 'Bug Tracker' started by Torlo50, Jul 12, 2018.

Tags:
  1. Torlo50

    Torlo50 Internal Beta Team

    Posts:
    62
    Likes Received:
    44
    As I assume you know, when the deka's shield is not up, it regens. Now, this also applies to the shield when it goes down due to movement. This makes for cool play-styles depending in shield strength and stopping just long enough to absorb a hit and then moving to regen again. This is simply how it works. Now the bug I noticed is with discharge, or at least, I have not been able to replicate the bug without discharge. There is a chance that the regen does NOT happen when on movement, even though the shield is down. Now sure what is up with this, but I have a video of it. 1:04 should be around when I get the bug happenning. Consider the rest what it is suppose to be like.

     
  2. Noob

    Noob Nerd Donator

    Posts:
    1,007
    Likes Received:
    955
    looks like it happened when you went into roll mode, which doesnt allow regen. have you tried to see if theres just a cooldown on regen getting back into turret mode?
     
  3. Torlo50

    Torlo50 Internal Beta Team

    Posts:
    62
    Likes Received:
    44
    I've never had this issue on any other of my non-discharge builds. Frankly, I only started to use discharge more often in the last 2 days, and have never noticed this for Deka before. Also, note that the regen works fine if you stand still and manually turn off the shield without moving. No cool-down on the regen itself.
     
  4. Liniyka_xddd

    Liniyka_xddd

    Posts:
    403
    Likes Received:
    936
    Yes, this bug does exist and I experienced it myself many times. It is not limited to discharge deka though, as I also had it happen to me when I had quick deploy equipped. If I remember correctly, it mostly happened when I was turning my shield on and off manually via class special 2 button.
     
  5. Torlo50

    Torlo50 Internal Beta Team

    Posts:
    62
    Likes Received:
    44
    Hmmm... I never noticed with my other builds, but I usually use shield conv. which works regardless of shield being on or not. So that's probably why I didn't notice.
     

Share This Page