•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

[SOLVED] Crash to desctop

Posts
1
Reaction score
0
Hello i tried installing Movie Battles for the first time today but i'm having a bit of an issue.
This is what happens
1) I press Play in the launcher
2) the JA MP console opens up
3) my screen resolution changes as if the game is starting
4) The screen goes black for a second
5) I get back to the desctop
There's no error message to help me figure out what the problem might be. I've installed the Steam version and use the Steam intergration in the launcher options. I went through the troubleshooting section and can verify i already have Visual c++ 2015 and i downloaded the opengl32.dll file but the issue persists. Any guidance is appreciated
 

Puppytine

Slayed dreamer
Posts
2,224
Reaction score
1,440
downloaded the opengl32.dll file
Oh god Jesus Christ no
Why you did you do this? It stated multiple times on these forums that people should avoid this kind of stuff.
You probably installed GLDirect, which is OpenGL-via-DirectX emulator. It causes fps decrease, visual glitches and sometimes, even crashes.
Delete it immediately and reinstall drivers for your videocard.

As for your main issue, it's a probably well-known Windows 10 + Steam bug. Not a lot can be done about.
Either click Play button like a five or ten times to get it finally working, or switch to MBII Client in Launcher's settings.
 
Posts
425
Reaction score
220
No no no. All you need to do is download MBII Launcher and select a path for Jedi Academy. I don’t get why people are installing GLDirect.
 
Top