Connection problem

LoU

R2D2
Movie Battles II Team Retired
Posts
785
Reaction score
616
Hello Young Padawans!

We have some connection issues, so please stay tuned. Launcher should work within few hours, we are doing our best so you can download, update and play Movie Battles as soon as possible!

[UPDATE]

For now we have two mirrors:

Torrent: http://update.moviebattles.org/MovieBattlesII.torrent (torrent)
ModDB: Star Wars: Movie Battles II v1.3.2 Full download (normal download speed)
UK: http://update.moviebattles.org/MovieBattlesII_FULL_1.3.2.1.zip (heavy load - slow download)

1. Pick one to download and extract data to GameData folder
2. Double click on launcher

May the Force be with YOU!
 
Last edited by a moderator:
Posts
3
Reaction score
0
Thanks for the heads up, been having a heck of a time trying to update to 1.3.2
 

LoU

R2D2
Movie Battles II Team Retired
Posts
785
Reaction score
616
New mirrors of download are coming... I know you haven't felt it yet ;)
More information soon!
 

LoU

R2D2
Movie Battles II Team Retired
Posts
785
Reaction score
616
Updated. Also launcher is working like before ;)
 
Posts
1
Reaction score
0
Is it just me or does the UK mirror not work? It worked the first time I tried, but it then suddenly stopped and I tried again but the mirror wouldn't work a second time.
 
Posts
2
Reaction score
0
Hello from South Korea
I just downloaded your mod by torrent
But when I executed the launcher, it downloaded updates very slowly
How can I fix this or can you upload new torrent file?
 

Spaghetti

cable monster
R2D2
Movie Battles II Team Retired
Posts
870
Reaction score
832
How'd you fix it? I'm having the same problem as well, 0.07 MB/s
You need to manually install by moving the torrent's files to your GameData, then start the launcher (assuming launcher is pointed to the same GameData path). If you do not do this, the launcher will try to download everything.
 
Posts
4
Reaction score
0
Hi,thank you for reply. I believe that I do have all C++ Redist that I even can have.
But I repaired everyone of them and still the same.

(EDIT)

It is working now, It was by reinstaling C++ Redis 2013 x86,even thou I am running x64 system.
So link here for download if anyone needed and had same error.

(EDIT2)
Thinking about it now, I had issue on mbii.x86.exe and wanted to solve it by x64 driver. Silly me.
 

Attachments

Last edited:
Posts
2
Reaction score
0
I am gonna leave the launcher downloading, even thought it's small speed because when i installed the mod manually i had a lot of missing textures and stuff similair to that
 
Top