•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

[SOLVED] Cilent and Server versions don't match

Posts
2
Reaction score
0
It says im on 1.5.4 even though ive updated to 1.5.5 and it shows so on the bottom right when loading the game.
 
Top