•     Please make sure you check the Support FAQ and relevant Guides before you create a new thread in this section!

Technical Issue Big FPS issue

Posts
40
Reaction score
34
Hello everyone , first of all for once in my life I’m not trolling ,now let’s get to the point, I’m having a big FPS issue since last update with the mb2 client (openJK), my FPS are like 5 to 10 max, i managed to get to a server and I saw bugged shader(normal shaders mixed with darksabers), I didn’t bother taking a screenshot but I can do it someone is willing to help me, I don’t really have a big setup, intel hd graphics and pentium processor but itt always worked fine I literally only play Mb2 on my pc , so I’d like if you guys knows how to fix this or if it’s due to the new update is it going to be fixed .
 

Fluffy |>

Internal Beta Team
EU Official Server Admin
Posts
524
Reaction score
620
Screenshot_20210208-235428.jpg


Second person today with the exact same problem, I'm guessing it's to do with the updated openjk build, this guy also had a pentium CPU so that's the culprit
Screenshot_20210208-235707.jpg
 

redsaurus

Movie Battles II Team Retired
Posts
106
Reaction score
109
What does it look like? Do you have any error messages or warnings in the console? Can you see which graphics driver it's using?
 
Posts
40
Reaction score
34
What does it look like? Do you have any error messages or warnings in the console? Can you see which graphics driver it's using?
So i don’t have any errors it just runs the game super slow, when i managed to get to a duel server i saw the mixed shaders mentioned in the post, if you tell me where i can see for the graphics drivers i will be able to answer you, if you want to see by yourself i can share my screen on discord if you want
 

Puppytine

Slayed dreamer
Posts
2,264
Reaction score
1,457
First thing first, can you please stop posting photos of your screen and post proper screenshots instead?
It's not that hard.

Second, you need to install or activate proper GPU driver.
Post exactly what your specs are: model of your videocard, not just "Intel HD", exact model of CPU, and it's nootbook, exact model of it.

Also, as far as I can understand, there is no super lags when running via jamp, it performs normally? It that correct?
Switch to jamp, go to video driver info, and post a new screenshot. Screenshot, not a photo!

Also, upload your configs to this thread:
Jedi Academy\GameData\MBII\openjk.cfg
My Documents\My Games\OpenJK\MBII\openjk.cfg
 
Last edited:
Posts
40
Reaction score
34
Ok so i screened both JAMP and OPENJK because they both show something different , my graphic card is old i installed intel assisant and i cant update it , because its updated and outdated i think , also i think mb2 client just doesnt recognize my graphic card but you will tell me, for the GPU i didnt really did that so if u can tell me how i will do it but i think its fine i can play the old witcher game and LoL on this PC.
SCREEN JAMP.png
screen OPENJK.png

My video card is intel hd graphic family 9.17.10.4459
 

Attachments

  • openjk.cfg
    5.2 KB · Views: 27
  • openjk.cfg
    12 KB · Views: 34
Last edited:

Shottyz

Donator
Internal Beta Team
EU Official Server Admin
Posts
30
Reaction score
23
You can use this program to fetch your specifications, then post a screenshot here so we know exactly what you have.

It seems that your system is extremely outdated from what I can gather off the post, even though this is an old game, the mod uses high quality shaders in some models which your rig most likely isn't able to render.

It can also relate to driver issues with OpenGL, in which the newer drivers may not be compatible with your system.
 
Posts
40
Reaction score
34
COMPUTER.png

here it is , also if it was due to that , i dont think the game would run that smoothly on JAMP i just think there is a conflict somewhere with open jk but im not an expert so yeah idk.
 
Top